Blog page has no banner, but a slider instead

Home Page Support Free Themes EightLaw Lite Blog page has no banner, but a slider instead

Tagged: , ,

This topic contains 8 replies, has 2 voices, and was last updated by  8Degree Themes 1 month ago.

  • Author
    Posts
  • #3580

    SomniumLucidus
    Participant

    Hi folks,

    I’m trying out the EightLaw Lite theme and almost loving it to bits already.

    However, something has gone wrong.
    I have activated the homepage slider, and it looks all fine and dandy…
    …but alas, when I check out my Blog page, the slider is there too!
    I know, because of the demo that runs on this site, that there should be a banner there. A banner with the page title on it.

    Am I doing something wrong? Or is there an actual bug in a template, or somewhere else in the code of the last version of the theme?

    P.S.: My site is still running on localhost.

  • #3583

    8Degree Themes
    Keymaster

    Hi there
    Thank you so much considering our products.
    Can you please tell me how did you make blog page for your site?
    If possible please send us the screenshot.
    Thank you !!

  • #3587

    SomniumLucidus
    Participant

    Well, I just created two pages, namely Portada and Blog. (Portada is my homepage.)

    Eventually (I’m not sure of the order in which I performed these steps) I went to the Customizer and selected Portada as a static page for my homepage and Blog as the page for the blog entries. Saved that.

    While I was in the backend of Portada, I found that there was a dedicated template for the homepage (called Homepage), so I selected it, and saved the page.
    Surprisingly, the Blog page has no template (not even a default one: the option for selecting a template is just not there).

    Back in the Customizer, I activated the slider for the homepage and assigned it a post category to work with.
    Here I found also a “Blog Section” option where I could activate or deactivate the blog, so I activated it and assigned it a post category (different from the one I chose for the homepage slider) to work with.

    I also chose banner images for the three Banner Sections: Single Page, Single Post and Category.

    And that’s it. Please let me know if you still need screenshots of this.
    Thanks in advance!

  • #3589

    SomniumLucidus
    Participant

    Sorry, just to clear up a mistake I made in the previous post: the “Blog Section” controls activate or deactivate the blog section that’s within the homepage, so it’s probably unrelated to the problem.

  • #3594

    8Degree Themes
    Keymaster

    Hi there.
    I would like to inform you that.
    To make the blog section for your site.
    Please Go to->Amin Dashboard->Category->Add new Post(Blog).
    Then after that Go to->Appearence->Menu->Then set the blog category into the menu.
    And Finally Go to->Appearence->Customing->Homepage Section->Blog Section . Select the category that you made for the blog Section.

    If you got any other issue later please feel free to ask us.

    Thank you!

  • #3598

    SomniumLucidus
    Participant

    Thanks, but after following those steps I still get the slider at the top of the blog page.

    It seems that this happens as soon as I set up a category page for the blog. If I just set up the entries page as blog page and not choose any category, everything goes fine (I see a banner at the top of the page instead of a slider).

    For now I have switched to another theme. However, since this is the first and only bug report for EightLaw Lite, it may serve to improve it.

    Anyway, thank you very much for your quick assistance. =)
    And congrats for the theme’s aesthetics, it really stands out!
    Cheers!

  • #3602

    8Degree Themes
    Keymaster

    Hi There,

    Actually we are not having such slider issue in ours development.
    So If it is possible send us your site for a while to check.
    Or screenshots for the result and backend setting.

    We will look after this and improve wherever possible.

    Thanks!

  • #3658

    SomniumLucidus
    Participant

    Hi again.
    I’m using another theme now, so whatever caused the bug doesn’t matter anymore. But thanks for your time anyway.
    I still like the theme, and since I use WordPress a lot, I will keep it in mind for future uses.
    After all, good themes are hard to come across!

    Best!

  • #3660

    8Degree Themes
    Keymaster

    Ok. No problem.
    We will try to improve more on our own. Let us know and give little time to solve your issue incase you get in future.

    Thanks!

You must be logged in to reply to this topic.

Please post your questions in the respective forum above.

All questions related to our Pro theme will be answered in less than 24 hours. All questions related to our Free theme will be answered in less than 48 hours.
Our Facebook page is the best place to get updated with themes, documentation, question/answers. Please like us here:

8 Reasons to choose

Instant Updates

Many free themes, only buy themes when you are ready!

Subscribe for newsletter

Email *
-