php 7 compatibility

Home Page Support Premium Themes EightStore Pro php 7 compatibility

This topic contains 1 reply, has 2 voices, and was last updated by  8Degree Themes 3 days, 23 hours ago.

  • Author
    Posts
  • #5496

    Derek
    Participant

    Hello,

    I’m interested in running php 7 to speed up my website. I ran a compatibility checker and it came up with the following error

    FILE: xxxxxx/wp-content/themes/eightstore-pro/inc/import/wordpress-importer.php
    —————————————————————————————————————-
    FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE
    —————————————————————————————————————-
    66 | WARNING | Use of deprecated PHP4 style class constructor is not supported since PHP 7.
    —————————————————————————————————————-

  • #5521

    8Degree Themes
    Keymaster

    Hello There,

    That is only used for the importing of demo content, so that would not be much of problem I guess.

    Thanks!

You must be logged in to reply to this topic.

Please post your questions in the respective forum above.

All questions related to our Pro theme will be answered in less than 24 hours. All questions related to our Free theme will be answered in less than 48 hours.
Our Facebook page is the best place to get updated with themes, documentation, question/answers. Please like us here:

8 Reasons to choose

Instant Updates

Many free themes, only buy themes when you are ready!

Subscribe for newsletter

-