Slider not displaying correctly

Home Page 8DegreeThemes Forum Free Themes EightStore Lite Slider not displaying correctly

Tagged: 

Viewing 15 reply threads
  • Author
    Posts
    • #1582
      Anonymous
      Inactive

      My slider does show up nicely while I’m within the customizer, editing it. But after changes saved, it shows up as separated posts in the live page?

      Please help. See the result here: http://test.jinandi.co.za/wp

    • #1587
      8Degree Themes
      Keymaster

      Hi There,

      Try once disabling and enabling the slider and other options for slider from backend.
      Sometimes default values are not well read.

      Thanks

    • #1603
      Anonymous
      Inactive

      Hi. Thank you, That worked. The same happened to my ticker settings. All fine now.

    • #1727
      Anonymous
      Inactive

      My Slider show incorrect when enable Display caption over slide. Can you help me
      –>See the result here: http://noithatnhahang.vn

      • #1729
        Anonymous
        Inactive

        I had te same problem. You need to disable the slider, save it, and the Enable it again. The Ticker (top left) will do the same.

      • #1730
        Anonymous
        Inactive

        Thank you. But it can’t effect for me. It’s only run when disable Display caption over slide function. Admin, do you have some patch to fix it?

    • #1736
      8Degree Themes
      Keymaster

      Hi Tony,

      Can you please email us at support@8degreethemes.com with all the details and the site wp-admin login details so that we can inspect the site.

      Thanks

    • #3460
      Anonymous
      Inactive

      I installed the EightStore Lite the free theme but i do not have a slider effect

      wath can i do?

    • #3462
      8Degree Themes
      Keymaster

      Hi there,
      Can you please provide us your site details in our mail address support@8degreethemes.com.
      so that we can check the issue and help you out to resolve it.
      Thank you !!

    • #3543
      Anonymous
      Inactive

      I have activated the slider in the template customize section (Homepage section>Slider Setup).

      I have the following problem:

      1. I have first activated Display Pagers of Slider and Display Controls of Slider setting them to Yes, but later have changed mind and have deactivated them. But they are still showing on the slider??? How I can deactivate them??? The setting changes are not saved.

      2. The slider transits smoothly until I go with the mouse over some of the slides and then it stops! I need to refresh the page and to wait few secons, than the slides start changing/transiting again.
      How I can disable this option to stop the slides changing when you go over them?

    • #3553
      8Degree Themes
      Keymaster

      Hi There,

      The slider works fine.

      Please check other portions of site if they are giving any js errors, or send me your site url, we will check and get back to you.

      Thanks!

    • #3574
      Anonymous
      Inactive

      On which email I can send you my site url and if needed backend access?

    • #3575
      Anonymous
      Inactive

      Here is a video of my problem, sorry for the watermark it was placed by the recording programme

      https://www.dropbox.com/s/uda6tydnl7esuup/ScreenCaptureProject1.mkv?dl=0

    • #3584
      8Degree Themes
      Keymaster

      We have fixed this in new version 1.0.77 of the theme.
      Please update your theme from your Appearance > THemes

      Thanks!

    • #3586
      Anonymous
      Inactive

      Dears,

      I have upgraded to theme Version: 1.0.77 and have seen that the problem in Slider Setup with Pagers and Controls, but still the problem with the mouse over remains.

      What I mean is, when you go with the mouse (hover) over the slider (without clicking on slide) the slider transition (change of sliders in the slider) stops and when I remove the mouse from the slider, the sliding doesn’t continue but stops!
      I need to refresh the page in order the slides to start sliding again. How I can fix this so the sliding doesn’t stop when you are over the slide???

      Thank you

    • #3590
      8Degree Themes
      Keymaster

      Hi there,
      I would like to inform you that,
      If you want to slide the slider after hovering on it.
      Then find
      wp-content\themes\eightstore-lite\inc\eightstore-functions.php
      on line number 148 after
      cssEase: 'linear',
      Please add

      cssEase: 'linear',
      pauseOnHover: false
      

      Thank you !!

    • #3603
      Anonymous
      Inactive

      It worked this way. Thank you!

    • #3985
      8Degree Themes
      Keymaster

      Hi there,
      For the slider first up all you have to make multiple posts with feature images.
      So Please Go to->Admin Dashboard->post->Make a multiple posts->with the common category then
      Go to->Admin Dashboard->Apperence->Customizing->Homepage setting->Slider setup.
      For more please follow here:https://8degreethemes.com/documentation/8store-lite/.
      Thank you!!

Viewing 15 reply threads
  • You must be logged in to reply to this topic.

Our New Release - Eight Degree Innovative Corporate Theme (EDICT)

EDICT is a clean and innovative business WordPress theme. This business theme, built fully on theme options with Redux Framework, comes up with three stunning homepage demo layouts that can be imported with just one click of a button. Not to mention it also includes three elegantly designed blog, portfolio and header layouts.

Click on the below image for more detail.

Edict  Eight Degree Innovative Corporate Theme

Please post your questions in the respective forum above.

All questions related to our Pro theme will be answered in less than 24 hours. All questions related to our Free theme will be answered in less than 48 hours.
Our Facebook page is the best place to get updated with themes, documentation, question/answers. Please like us here: